Uploaded image for project: 'Zephyr'
  1. Zephyr
  2. ZEP-584

warn user if SDK is out of date

    Details

      Description

      As a developer, I would like to be warned by the build system if my SDK installation is out of date so that I am not otherwise confused or surprised by issues in the build.

      It could be something as simple as:

      Warning: Your SDK version is 0.8.0, but version 0.8.1 or greater is recommended

        Attachments

          Activity

            People

            • Assignee:
              anasnashif Anas Nashif
              Reporter:
              andrewboie Andrew Boie
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: